[warez magazine]

filez webz humor photoshop media hardware software
Выпуск № 6 [28 Ноября 2004]

Уважаемые читатели в очередной раз приветствую вас! общими усилиями на этой неделе журнал выходит в срок, и мы надеемся что приложенные нами усилия не напрасны! хотелось бы наконец услышать ваши отзывы в полном объеме! я вижу что журнал читают пусть пока не много людей но все таки есть! имел удовольствие лицезреть наш журнал на таких круптых порталах как Softbox Softsearch, Panvasoft, Vingrad, Freeware, и др. Для вашего же удобства предлагаю подписатся на рассылку, к сожалению мы не смогли перенести наших подписчиков, так как это просто не возможно. хочется сказать огромное спосибо тем кто присоеденился к журналу а именно Nazar, WipDia эти два человека очень мне помогают не только с журналом но и по жизни! большой им REspect!

by cybermad

filez webz humor photoshop media hardware software
Copyright 2004 © [warez magazine] editor and support by CyberMad ICQ - 3385309


Пчёлы пережили динозавров

Появились сведения, что медоносные пчёлы не менее древний вид живых существ, нежели динозавры. Обнаруженные в янтаре древние останки пчёл ископаемого тропического вида Cretotrigona prisca, жившие в Меловой период, практически неотличимы от своих современных родичей.

Считается, что динозавры вымерли именно после того, как в конце Мелового периода в Землю врезался крупный астероид (в результате этого столкновения на полуострове Юкатан образовался гигантский кратер Чиксулуб). Доминирующая теория гласит, что после этого, из-за колоссального выброса пыли в атмосферу средняя температура на Земле снизилась приблизительно на 7-12°C.

Но, если для современных тропических пчёл жизненно необходима температура в пределах 31-34°C, то столь существенное падение средней температуры на глобальном уровне означало вымирание и пчёл, и растений, на которых они кормились. Однако факт остаётся фактом: пчёлы пережили динозавров. По мнению исследовательницы из университета Нового Орлеана Жаклин Козишек (Jacqueline Kozisek), глобальная температура не могла снизиться более чем на 2-7°C, в противном случае, пчёлы бы также исчезли с лица Земли.

"Я не хочу сказать, что столкновения с астероидом не было, - просто, похоже, последствия его были не столь устрашающими, как представлялось ранее". Динозавры бы с ней вряд ли согласились.

by _hitech.compulenta.ru
обсудить на форуме

NASA вывело на орбиту исследовательский зонд Swift

После неоднократных задержек Национальное аэрокосмическое агентство США (NASA) все же вывело на орбиту исследовательский зонд Swift, который, как полагают ученые, позволит хотя бы частично разгадать одну из главных загадок астрономии - феномен так называемых гамма-вспышек. Гамма-всплески, согласно общепринятой теории, возникают в результате грандиозных космических событий, таких как столкновение нескольких нейтронных звезд или рождение черных дыр. Примечательно, что в процессе гамма-вспышек, длящихся всего несколько секунд, выделяется колоссальное количество энергии, сравнимое с тем, которое может излучить Солнце за все время своего существования. При этом предсказать появление вспышек невозможно, а поэтому и количество информации об этом феномене крайне ограничено. Новый космический аппарат как раз и должен помочь собрать дополнительные данные о гамма-всплесках. Зонд снабжен комплексом раннего оповещения о гамма-вспышках, двумя телескопами и специальной системой, обеспечивающей возможность очень быстрого изменения положения аппарата. Кстати, именно за свою маневренность зонд и получил название Swift, что в переводе с английского означает "стриж". Космический аппарат Swift способен контролировать одну шестую часть пространства, соответственно ученые, в лучшем случае, смогут получить информацию об одной шестой всех происходящих гамма-вспышек. Остается добавить, что строительство Swift обошлось в 250 миллионов долларов. Помимо Соединенных Штатов в проекте принимают участие Великобритания и Италия.

by _hitech.compulenta.ru
обсудить на форуме

filez webz humor photoshop media hardware software
| главная | форум | архив |


Новогодний аксессуар для iPod

В преддверии наступающего Нового Года и Рождества японская компания Heavyмoon представила оригинальный аксессуар. Это чехлы SportSuit Santa и SportSuit mini Santa в виде рождественского мешочка для iPod и iPod mini. Мешочки можно использовать по прямому назначению или в качестве рождественского подарка. Правда несколько удивляет цена в 30$.

by _cifrovik.ru
обсудить на форуме

AudioTechnica представила наушника для iPod mini

Корпорация AudioTechnica в очередной раз радует нас новыми наушниками. На этот раз представляется новая модель миниатюрных наушников, разработанных специально для iPod mini. Корпус наушников выполнен из алюминия с учетом анатомии человеческого уха, что позволяет не ощущать дискомфорта при прослушивании музыки. В 16 мм динамиках наушниках используются неодимовые магниты. Технические характеристики:
Воспроизводимые частоты: 20 - 24,000 Гц.
Чувствительность: 110 дБ/мВт.
Выходная мощность: 50 мВт.
Импенданс: 16 Ом.
Длина провода 60 см., плюс 1 метровый удлинитель
Вес: 10 гр.

Цветовая гамма представлена пятью цветами, появление в продаже ожидается в конце ноября по цене $50.

by _cifrovik.ru
обсудить на форуме

Устройство для чтения отпечатков пальцев от Microsoft

Вчера, японское представительство корпорации Microsoft представило на своем сайте устройство для чтения отпечатков пальцев Fingerprint Reader. Сенсор устройства дает возможность использовать собственный отпечаток в качестве электронной подписи, а также не оставляет шансов для несанкционированного доступа как к компьютеру , так и к другим устройствам и программам, защищенных паролем. Устройство подключается к порту USB 1.1, поддерживает ОС: Windows XP Professional, Home, Media Center и Tablet PC Edition. Модель выйдет в продажу 10 декабря. Примерная цена составит 75$. Габариты: 50х 83х12 мм.

by _cifrovik.ru
обсудить на форуме


Преданый человек!

Я желаю тебе неудачи,
Чтоб на помощь меня позвала:
Поломай себе руки и ноги,
Потеряй в суете кошелёк,
Окажись у медведя в берлоге,
Опрокинь на себя кипяток,
Выпей чашку чернил позапарке,
Рубашку новую супом залей,
Наступи на змею в зоопарке,
В день рожденья чумой заболей,
Упади на ходу с электрички,
Пострадай от блатного ножа,
Загорись от погашенной спички,
Сядь в лесу на большого ежа,
Забреди на прогулке в болото,
Проколи себе палец иглой,
Упади на забор с вертолёта,
Подавись баклажанной икрой...
И когда приключится такое,
Я на помощь тебе поспешу -
Я тебя излечу, успокою,
Заслоню, защищу, затушу...

by _warez.nxt.ru
обсудить на форуме

Перспективный мальчик!

by _warez.nxt.ru
обсудить на форуме

Горячие Новости: В Америке легализована марихуана!

by _warez.nxt.ru
обсудить на форуме

это я когда прихожу рано утром домой с очередной попойки! :-))

by _warez.nxt.ru
обсудить на форуме

Эт вам не дюрекс.

by _bychkoff.com
обсудить на форуме

Бандытская хистори :-))

by _bychkoff.com
обсудить на форуме

А вокруг одни блондинки!

Слепой мужик заходит в лесбийский бар. Приняв как следует на грудь, он облокачивается на стойку и на весь бар объявляет: "Ну бля, кто-нибудь хочет услышать пиздатый анекдот про блондинок?" Сидящая рядом с ним девушка объясняет ему создавшуюся ситуацию: "Слышь мужик, я вижу, что ты слепой, как крот, поэтому я тебя на первый раз прощаю, но хочу тебе описать 5 вещей, про которых пока не знаешь... 1. Барменша - блондинка. 2. Вышибала - тоже блондинка. 3. Я - блондинка, вешу 100кг и имею черный пояс по каратэ. 4. По другую от тебя сторону сидит блондинка, являющаяся международным мастером по профессиональному боксу. 5. Рядом с ней сидит блондинка, занимающаяся тяжелой атлетикой... Ну как, ты все еще хочешь рассказать нам всем анекдот про блондинок?.." Мужик на секунду задумывается и отвечает: "Не, нунах.. Заебусь 5 раз объяснять!"

by _crazyrussian.com
обсудить на форуме

Потом, правда, пришлось отпаивать его валерьянкой

В прошлом году было. После вкусного ужина улегся мой супруг на любимый диванчик и стал смотреть не менее любимые им новости. А у меня, как на грех, романтическое настроение. Подъезжаю к нему «Муси-муси, пуси-пуси, миленький мой…» Фигушки, ноль внимания. Бормочет: «Ну вот сейчас, подожди, новости кончатся». Сижу в кресле, жду. Далее новости начались по другому каналу, по-третьему. Закипая, удаляюсь в ванную — что время зря терять? Наношу на лицо маску из голубой глины и начинает рождаться план мести. Вот сейчас зайду, а он спросит — «Что это у тебя с лицом?» А я ему ехидненько так: «Может тебе больше нравятся голубые?!» Далее, в порыве вдохновения, сильно начесываю волосы (они у меня до плеч), предвкушая его вопрос : « А что это у тебя волосы дыбарем?» А я ему (опять таки ехидненько) отвечу: «Должно же у нас в комнате хоть что-нибудь СТОЯТЬ!!» В сладком мстительном ожидании захожу, сажусь в кресло,жду. Никакого внимания, даже голову не повернул! Минут 10 переговариваемся, глядя в телевизор. Чувствую — не удалась месть, ладно, пойду делами заниматься. И в сердцах говорю: «Ты ведь мужик, какой-никакой, хоть бы выключатель у бра починил, шарахнет когда-нибудь током!!» С этими словами нажимаю выключатель бра, тут же раздается хлопок — лампочка лопнула. От неожиданности вскрикиваю и о, наконец-то!, он оборачивается и, увидев мою синюю физиономию с торчащими волосами, кричит: «Что с тобой?!» Я (видимо проснулся во мне Станиславский), склонив голову слегка набок, уставившись неподвижным взглядом в дальний угол паласа, тихо, с расстановкой произношу: « Ой…что-то… мне… не хорошо-о-о….» Представляете картину? Эффект был потрясающий… Потом, правда, пришлось отпаивать его валерьянкой, а нечего родную жену игнорировать.

by _vein.ru
обсудить на форуме


Men of Valor

В 2002 году относительно неизвестная команда разработчиков 2015 объединилась с EA Games, чтобы создать Medal of Honor: Allied Assault. Коротко вскоре после этого разработка MoH: AA расширения игры была передана в руки EALA, а часть 2015 решили сформировать новую игровую кампанию Infinity Ward, которая сделала невероятный Call of Duty. Call of Duty был издан Activision, которая с тех пор приобрела все права у Infinity Ward на франчайзинг Call of Duty (передав Call of Duty: United Offensive на разработку в Gray Matter Studios). Тем временем, оставшиеся не у дел 2015 начали плодотворную работу над новым игровым проектом под названием Men of Valor: Vietnam.

Потому и не удивительно, что во многих отношениях, Men of Valor играется точно так же, как CoD или MoH: AA во Вьетнамской установке. 'Если это не сломано, не стоит это чинить,' - эта фраза по всей вероятности стала главным постулатом в разработке Men of Valor, впрочем как это имело место и со всеми другими военными шутерами, которые произошли от Medal of Honor: Allied Assault. Кроме наиболее очевидного, вроде места и времени действия, есть и другие определенные различия, которые устанавливают MoV в стороне от типичного шутера по Второй Мировой Войне, но они являются главным образом слишком тонкими в своей природе, и я сомневаюсь, что многие заметят их, если не будут пристально приглядываться. Самое же большое различие - то, что Men of Valor является первым потомком MoH: AA, который будет установлен во Вьетнамской Войне. Естественно, это приносит определенный выполненный дизайн, отраженный главным образом в проектировании уровней игры, сюжете и самой природе действия.

Игра помещает игрока в роль Дэна Шепарда, морпеха, размещенного во Вьетнаме в 1965 году. С этим сценарием прибывают и много ссылок на проблемы расовой сегрегации и других последовавших за этим проблем, которые в конечном счете в итоге завершились огромными бунтами, которые буквально подожгли город Детройт в 1970-ых. Игра также не уклоняется от того, чтобы не вскользь пройтись по истории самой войны, даже намекая на ущемление свободы в Америке в те времена, что стало одной из причин часто искажаемой картины событий во Вьетнаме, которую Американцы получали дома.

Без сомнения, это было смелое решение авторов. В смысле диалогов, Men of Valor даже предпринимает усилия, чтобы заняться определенными социополитическими проблемами от перспективы афроамериканца, и это само по себе добавляет некий тонкий неожиданный изгиб к сюжету. Есть также в игре множество настоящей армейской брани, но это только помогает далее погружать игрока в стойкий эмбиент Вьетнамской Войны. Такая манера изложения сюжета, выбранная авторами, добавила больше глубины к игре, и также помогла нам симпатизировать больше Дэну и его напарниками.

Через глаза Шепарда, Вы увидите ужасы войны, имея дело с расизмом и испытывая потери и трагедию. Сюжетная линия игры передана через междуигровые ролики, а также письма, которые Шепард пишет домой своей семье.

Игра начинается в Дананге, прямо в самом начале войны. Серьезные боевые операции еще не начались, и US войска размещены там главным образом в качестве меры предосторожности. Но когда Вьетконговцы атакуют военные базы, Шепард и его команда морских пехотинцев посылаются в бой, чтобы сразиться с нападавшими. Миссии игры распределены поперек четырех серьезных кампаний, от вышеупомянутого Дананга до печально известного Tet-Наступления, с каждой кампанией расколотой на несколько меньших миссий, так что Вы определенно увидите хороший кусок конфликта. Реальное же "мясо" Men of Valor, находится в его миссиях и многих яростных потасовках с Вьетконговцами.

Конечно, смотря на подобную игру, нельзя не сравнить ее с Call of Duty или Medal of Honor: Allied Assault. Что до Men of Valor, игра делает хорошую работу разрешения игрокам испытать все, что Вьетнамская Война должна была предложить - от коротких и напряженных партизанских яростных потасовок в джунглях к более массивным операциям, вовлекающим APCs, вертолеты и F-4 Фантомы, сбрасывающие напалм на вражеские позиции. В целом, можно было бы сказать, что 2015 сделали довольно хорошую работу по захвату того чувство конфликта и в этом смысле Men of Valor несколько отличается от игр подобно Call of Duty и Medal of Honor: Allied Assault в лучшую сторону.

Однако, неоспорим и тот факт, что в течение моего знакомства с игрой, я никогда не мог почувствовать того типа порыва, что я испытывал от игры Call of Duty. Если разложить геймплей этих двух игровых проектов на наиболее простые элементы, открывается, что оба геймплея в значительной степени те же самые - Вы продвигаетесь от одной миссии до следующей, вступая в противостояние с врагом в последовательностях прописанных скриптовых событий. Однако, так или иначе, действие в Men of Valor подчас не справляется, чтобы быть таким же напряженным как в Call of Duty.

Геймплей.

Видно, что 2015 старался изо всех сил, чтобы представить честный, исторически достоверный и точный взгляд на Вьетнамскую Войну в форме видеоигры. И Вы получите то чувство, что 2015 сделало свою домашнюю работу по воссозданию войны в правильной манере. Вы будете на миссиях, где Вы должны будете спасти репортера, который после исказит факты войны в своих репортажах. Вы будете видеть ситуации в, который Вы или ваша команда должны убивать простых сельскохозяйственных рабочих, которые случайно оказываются несущими оружие, бомбы или гранаты. Игра будет накачивать ваши чувства соответствующими звуковыми эффектами, воплями, проклятьями и криками вьетнамских солдат мужчин и женщин, и Вы будете часто видеть, как ваши члены команды умирают в сражениях.

Некоторые из междуигровых роликов создают значительную работу касаясь безумия той войны. А несколько вводных сцен "intro" на миссию, часто оставляют вас с чувством, что почти нет никакого шанса остаться вам в живых.

Относительно огромная сингл-режим кампания (отнимающая до 15-17 часов, в зависимости от вашего уровня навыка) поддерживает очень крепкий ряд типов миссии, многие из которых изменяются "на лету" по ходу развития из-за возникающих неожиданных событий. Этим подходом, команда VU действительно попыталась расширить формат формулы стрелкового тира. Вы будете ползать через туннели, захватывать высоты, вызывать воздушную поддержку, стрелять из снайперской винтовки и часто находить себя в довольно больших и яростных потасовках.

Когда Вы не будете пойманы в засадах или полностью окружены в напряженных открытых перестрелках, Вы будете красться через бесшумные джунгли, почти всегда зная о надвигающейся засаде впереди. Но к сожалению, эти симпатичные ощущения никогда не справляются создать какую-либо реальную эмоцию в сюжете, и геймплей никогда полностью не становится достаточно разнообразным. Так, вместо того, чтобы чувствовать взволнованность, перед тем как начать играть другой уровень, Вы будете чувствовать себя входящим в новый стресс.

И в таком стремительном режиме геймплея перезарядка вашего оружия становится первой расстраивающей проблемой, усиленной фактом, что Вы не можете переключиться на другое оружие в середине перезарядки. В Men of Valor, Вы постоянно чувствуете себя в дезориентации. Становясь застреленным кем-то, кого Вы не можете видеть, или отброшенным случайным образом произошедшим взрывом, и так далее. Я предполагаю, что это не было бы настолько расстраивающим, если бы Вы могли бы спасти игру всякий раз, когда Вы захотите, но увы. Конечный результат неспособности спасать игру в любом месте, а только в контрольных точках, привел к тому, что я был вынужден переигрывать несколько миссии, чтобы получить ту же последовательность борьбы и быструю гибель от невидимого противника, что забрасывала меня назад к началу миссии, чтобы сделать это снова и снова.

Вообще говоря, эти точки спасения неплохо помещены, и недостаток сохраняться где угодно добавляет несколько более значимую напряженность к действию. В более чем нескольких случаях, однако, продолжительность между контрольными точками может приводить вас в бешенство.

По общим ощущениям геймплей в Men of Valor имеет очень кинематографичное чувство; как будто вы действительно играете в видеофильм. Ситуации очень хорошо прописанны и дуга сюжета тонко предлагается через геймплей. Однако, иногда последовательности действия могут чувствоваться немного слишком заранее прописанными, с врагами, подчас прибывающими из того же самого места и нападающими на Вас тем же самым способом.

Геймплей функционирует намного шире рамок типичного FPS. Men of Valor идет тем же самый путем как игры подобно Call of Duty и Medal of Honor, где миссии - дикая смесь хорошо прописанных скриптовых, от точки к точке прогулок, защиты позиций "держать свою землю", миссий перестрелок и несколько разновидностей между. Действие и интенсивность среди толстой листвы похвальны и есть несколько яростных потасовок близкого боя, которые действительно нагнетают перекачку крови, но это никогда не достигает артистического уровня ее предков. Несомненно, сцены с участием вертолетов, сыпящий дождем напалма являются эпическим, но все же действие и заранее прописанный сценарий поведения не соединяются вместе так чисто как это было в MOH или CoD.

Одна из причин этого состоит в том, что заранее прописанный сценарий поведения не достигает того же самого восприятия реализма; события, кажутся более искусственными и принудительными, чем естественными явлениями войны. Это чувство усиливается еще более благодаря довольно слабому A.I противников. Враги не разыскивают укрытия или показывают каких-либо стратегических навыков, кроме дьявольски точной стрельбы. Их рисунки атаки довольно упрощены и, в большинстве случаев, сводятся к прямолинейному бегу на вас и стрельбе в противовес использованию какого -либо типа реалистичной партизанской тактики войны.

Тем не менее, Men of Valor предлагает более чем пятнадцать различных винтовок и пистолетов 1960-ых в ваше распоряжение, стоит упомянуть и о возможности закладывать мины и вести огонь из гранатомета. Вы будете использовать простой нож, SKS со штыком, M1911, M14, M16, M60, AK-47, PPSH41, M79 гранатомет, и ручные гранаты, среди остальных. Вы будете иметь шанс использовать турели станковых пулеметов на земле и в вертолетах. Вы также получите возможность поучаствовать в гонке по реке с M79. В то время как список артиллерии не очень длинен, он действительно соответствует той эпохе, и обращаться с каждой единицей оружия довольно удобно.

Как шутер от первого лица, Men of Valor - игра, с которой Вы будете чувствовать себя очень знакомо, с тех пор как это играется почти подобно Medal of Honor. И главным образом Men of Valor делает хорошую работу тонкого подталкивания Вас через весь этот военный хаос. Между впечатляющими звуковыми эффектами, вашими кричащими товарищами и перемешкой ваших и вражеских отрядов в близком бою, игра действительно иногда может правильно захватить настоящую живую атмосферу поля битвы. И хотя вражеский искусственный интеллект, может и не захватывающий, но плотность, неразбериха, и безумный темп многих из перестрелок гарантируют, что Вы будете волноваться об этом меньше всего, думая больше о том как сохранить собственную голову.

Графика.

Визуальная технология и представление в Men of Valor можно назвать исключительными. Модели персонажей выразительно детализированны, джунгли плотны растительностью, а рисовые поля, кажется, и не могли бы выглядеть еще более влажными. Окружения выглядят значительными: от джунглей до берегов и к разрушенным урбанистическим районам уровни упакованы детализированными текстурами, и окружающей жизнью, и правдиво созданными пейзажами. Благодаря неплохому движку 3D, поддерживающему продвинутый DirectX 9 с эффектами шейдеров, здесь можно найти также несколько действительно неплохих спецэффектов, как например взрывы, сопровождаемые дезориентированием "motion blur" и довольно эффектный мерцающий эффект короны, который окружает открытый огонь. Модели оружия являются гладкими и реалистичными, переполненными многочисленными деталями. Окружения также могут похвастаться превосходными смоделированными водяными поверхностями, где вода реалистично течет в расслабляющихся рисунках волн.

Грубо говоря, Unreal engine, что питает игру, используется на полную, чтобы создать полностью детализированные окружения с огромным количеством полигонов, пунктов для укрытия и препятствий. Хорошая часть этого - то, что трава является настолько плотной в некоторых местах, что Вы можете буквально ползать сквозь нее, оставаясь невидимым. Лучше чем в какой-либо "Вьетнамской" игре, джунгли в Men of Valor являются подлинно плотными и разработанными для значительных засад, сокрытия, ползания и режима снайпера.

Хотя и тут стоит признать, что графика не везде совершенна, так как есть несколько серьезно раздражающие программных дефектов в анимациях. Анимации персонажа, подчас выглядят похожими, что кто-то из программистов забыл их закончить. Персонажи имеют тенденцию переходить от одной позы к другой без какой-либо разновидности промежуточного перехода. Они также часто, кажется, просто скользят над землей, не перемещая свои ноги. Кроме того общая анимация персонажей является очень судорожной и неотполированной. Есть также некоторая проблема разнообразия, так как многие из врагов, что вы встретите будут клонами ребят, в которых Вы стреляли только минуту назад. Конечно в играх по Второй мировой войне (подобно Call of Duty), клонирование являются обычной практикой, но это немного более очевидно в Men of Valor.

Звук.

Разработчик 2015 смог привнести звуковой хаос Вьетнама в эту игру. Вы будете слышать ваших членов команды и вьетконговцев и крики проклятия и вопли о помощи посреди сражения, и подлинный грубый армейский язык, который Вы ожидали бы. Главным образом, все линии в игровом звуке, чрезвычайно реалистичны и правдоподобны.

Отдел звука чрезвычайно неплохо сделан, со значительной устанавливающей настроение музыкой и несколькими превосходными эффектами, особенно заметными в режиме Dolby surround.

Добавив в игру грубый армейский жаргон, в интересе поддержания сцен, исторически достоверными насколько возможно, разработчики пересекли некоторые границы, в которые FPS игры обычно не заходят. И в результате, это заставляет Вас чувствовать себя подобно, Вы играете в интерактивную версию "Апокалипсис Сегодня" или "Full Metal Jacket". Также как и в тех фильмам, игра заполнена незабываемыми моментами, подобно поджогу вьетнамских деревень, или изящному спасению от удара напалма. Даже наблюдение за кем-то со стороны, кто играет в Men of Valor, увлекательно само по себе.

Мультиплейер.

В стороне от сингл-режима, который должен отнять приблизительно 15-20 часов, стоит компонент многопользовательского режима Men of Valor. Режимы геймплея, которые Вы найдете здесь - стандартный Deathmatch и CTF варианты, наряду с немногими другими, подобно Спец. Миссиям, которые не намного более сложны чем миссии Counter-Strike "Найти и уничтожить". В целом, мы нашли, что многопользовательский режим был приличным, но сказать чтобы захватывающим. Это - неплохой бонус на верхушку кампании одиночного режима игры . Резюме.

Сюжетная линия в Men of Valor - конечно один из его высоких пунктов, предлагая свой взгляд на опыт Вьетнамской Войны через глаза афроамериканского солдата, где он имеет дело с горем, потерей и трагедией войны. Рассказ, предложенный через междуигровые ролики и письма домой, является очаровательным и добавляет значительное персональное чувство игре.

Men of Valor - случай нарушения баланса качества против количества. Качество, замеченное в уникальной работе представления сюжета, заранее прописанных сценариях поведения, наложениях голоса, графике и незабываемых видеороликах находится в абсолютном контрасте с количеством бессмысленных, перерождающихся орд врагов и расстраивающим уровнем сложности, вкупе с неудачной системой сохранения. Если Вы сможете вытерпеть такой довольно болезненный геймплей, Вы сможете найти несколько впечатляющих вещей во Вьетнамских джунглях...

by _gamepro.net.ru
обсудить на форуме

Half-Life 2

Физик Гордон Фримен вновь отложил свои приборы и взял в руки монтировку. Зло, которое он выпустил на свободу в лабораториях Блэк Меса, по-прежнему угрожает миру — и справиться с ним под силу только самому Гордону… В продолжении ВЕЛИЧАЙШЕЙ КОМПЬЮТЕРНОЙ ИГРЫ ВСЕХ ВРЕМЕН (по мнению журнала PC Gamer) вы попадете в полноценный мир, живущий по своим законам. В этом мире вы можете повлиять буквально на все — от расположения предметов до настроения друзей и врагов. Действуйте!

Сюжет игры продолжает историю приключений Гордона Фримена, ученого-исследователя, сражающегося с обитателями иных миров, вторгшимися в мир людей. Искусственный интеллект компьютерных персонажей — и союзников, и противников — выводится на качественно новый уровень. Теперь персонажи способны передвигаться по любой, даже самой сложной местности, оценивать степень исходящей от объектов угрозы и адекватно на нее реагировать, использовать в качестве оружия практически любой из игровых объектов — и многое, многое другое… Шейдерная система генерации изображения, аналогичная той, которую студия Pixar использовала в мультфильмах «История игрушек» и «Корпорация монстров», позволила создать одну из самых красивых на сегодняшний день компьютерных игр. Максимально реалистичная анимация лиц персонажей стала возможна благодаря наличию 40 отдельных лицевых «мускулов» у каждого из них. Героям игры доступны любые, даже самые сложные эмоции, что делает их максимально похожими на реальных людей. Все игровые объекты — от брошенного в воду камня до мчащегося по трассе многотонного грузовика — подчиняются реальным законам физики. Масса, трение, гравитация, плавучесть — вот далеко не все величины, которые учитываются при обработке их поведения. В комплект игры входит полная версия CounterStrike: Source и уникальный ключ, предоставляющий право авторизации в онлайновой системе Steam.
На 5 CD

Системные требования:
Windows 2000/XP/ME/98
Процессор Intel Pentium 1,2 ГГц
256 Мб оперативной памяти
Видеокарта, совместимая с DirectX 7
4,5 Гб свободного пространства на жестком диске

by _strekplus.com
обсудить на форуме


Цветок в воде

В этом примере мы рассмотрим, как можно создать изображение с цветком в воде (вы можете использовать и другие предметы).

Я начал с изображения цветка. Я создал контур (клавиша P) вокруг необходимого участка, преобразовал контур в выделение (ctrl + щелчкок на имени контура в палитре контуров).

Создайте новое изображение, чтобы работать с ним. Нажимая на ctrl или выбрав инструмент Перемещение (клавиша V), я переместил выделенный участок изображения в моё новое изображение. Новый слой назовите "Цветок".

Создайте новый слой, и назовите его "Облака". Сделайте квадратное выделение (клавиша M) на нижней половине изображения и заполните область облаками. Фильтр> Освещение> Облака. Снимите выделение (ctrl-D) и переместите слой "Облака" под уровень "Цветок".

Выберите слой "Цветок" и используя инструмент перемещения , выберите хорошую позицию для цветка, чтобы он как бы находился в воде.

Используя инструмент Лассо (клавиша L) либо Перо, выделите нижнюю половину цветка. Сделайте новый слой из зтого выделенного участка(Слой> Новый> Вырезать на новый слой (ctrl-shift-J). Назовите этот слой как "Нижняя половина".

Скорректируйте непрозрачность этого нового слоя. Например, в диапазоне от 30 до 50 %.

Я использовал перо, чтобы выделить ту область цветка, которая будет погружена в воду. Важный момент - это создание линии погружения цветка в воду. Вот почему я использовал перо, так как я могу затем изменять эту линию. При работе с цилиндрическими объектами, которые будут погружены в воду, этот инструмент просто необходим. Теперь необходимо добавить круги на воде. Есть два способа :

Первый способ (тот, который я предпочитаю) состоит в том, чтобы применить фильтр Зигзаг на слое "Облака".

Выберите слой "Облака". Создайте выделение в виде эллипса. Затем примените фильтр Зигзаг. Фильтр> Деформация> Зигзаг Параметры настройки : Амплитуда:100; Складки:6; Тип: Вокруг центра.

Второй способ состоит в том, чтобы добавить Зигзаг к слою "Нижняя половина". Последовательность действий такая же, как и в первом способе.

Вы можете использовать вместо облаков изображение самой воды. Если Вы вместо предметов будете использовать текст, то фильтр Зигзаг лучше комбинировать с фильтром Рябь.

by _incognito
обсудить на форуме


MPEG Video Wizard v2003

Возможно это лучшая программа для редактирования MPEG файлов. Умеет склеивать даже фрагменты с разным битрейтом. Имеет очень дружественный интерфейс, используя эту программу можно почувствовать себя настоящим профи. При использовании нет нужды в перекодировке отдельных фрагментов. Имеет очень удобный многодорожечный контроль времени и редактор титров. Ну в общем те, кто пользуется подобным софтом лучше понимают о особенностях подобных программ на английском языке, поэтому просто качаем, к тому же вес программы не настолько велик, чтобы долго думать.

Download KeyGen 8.54 MB

by _mixoid.net
обсудить на форуме

SecurStar DriveCrypt v4.20

SecurStar DriveCrypt - предназначена для шифрования как данных так и партиций HDD дисков. Данная программа защищена считавшейся одной из самых, самых систем защиты от пиратства Armadillo, считалось, что корректно сломать ее не представляется возможным, а тем более написать keygen.

Над этой проблематикой трудилась не одна группа, сначала знаменитая группа SSG выпустила свой релиз SecurStar DriveCrypt 4.0, где была просто выкинута эта защита, но когда имеешь дело с шифрованием данных существует большая опасность, что чего нибудь глюкнет и все данные будут похе..., но ждать пришлось не долго, несколько дней спустя группа dREAM TEAM выпусла свой релиз, где уже эта проблема была решена, группа создала keygen, таким образом была поставлена точка в борьбе с системой.

Download 7.7 mb

by _netzhizni.com
обсудить на форуме

MP3 Tag Clinic 4.0.1.1

MP3 Tag Clinic - программа для просмотра и редактирования тегов MP3-файлов. MP3 Tag Clinic позволяет редактировать теги индивидуально или вносить идентичные изменения сразу в несколько тегов, сохранять информацию в пяти форматах (CSV, HTML, Microsoft Excel и Word, TXT), извлекать техническую информацию о каждом файле, создавать списки воспроизведения для WinAmp и пр

Download Crack 3.0 mb

by _rutanks.net
обсудить на форуме

Wallpaper Changer 3.01

Обновилась одна из моих любимых программ для автоматической смены обоев. Не думаю, что она очень популярна, но зато работает стабильно и бесплатно :)) Программа умеет:

- Автоматически менять обои из заданного списка по времени (от 1 мин. до 1-го дня)
- Поддерживать BMP и JPG форматы
- Просматривать список файлов в виде миниатюр или названий файлов
- Менять обои последовательно или случайным образом
- Менять обои при загрузке компьютера
- Менять обои и включать хранитель экрана по горячим клавишам
- Поддерживать скины
- Скрывать значки на рабочем столе
- Накладывать календарь на изображение обоев (очень удобная функция)
- Уменьшение / увеличение неподходящих по размерам изображений с использованием фильтров для улучшения качества изображения
- Преобразовывать цветные изображения в черно-белые
- Собственный хранитель экрана (слайдшоу со 150-ми эффектами)

Download 12.2 kb

by _superq.ru
обсудить на форуме

Mozilla 1.8 Alpha 5

Выпущена RC2 новой версии браузера Mozilla v.1.7, созданного на основе открытых исходных кодов. В комплекте поставляется сама программа для навигации в Интернете (с возможностью работы в многооконном режиме), почтовый и чат клиенты, софт для чтения ньюсгрупп, HTML-редактор (с поддержкой встроенных стилей) и отладчик скриптов.

Download 12.2 mb

by _vip-soft.net
обсудить на форуме

CD Door 2.2

CD Door - программа для управления (открытия/закрытия) дверцами всех CD-приводов, установленных в системе. При запуске программа размещает свой значок в system tray (область в панели задач рядом с часами), обнаруживая все установленные в системе приводы, и делает доступными несколько способов управления дверцами, помимо стандартных. Программа позволяет открывать/закрывать дверцу приводов следующими способами: 1. С помощью двойного щелчка на значке программы (только для привода по умолчанию). 2. С помощью настраиваемых комбинаций «горячих клавиш» (для всех приводов; исходно настроено только для привода по умолчаннию). 3. С помощью пунктов контекстного меню (для всех приводов). Заметьте, что «приводом по умолчанию» может быть выбран любой привод системы. Помимо осуществления управления дверцами во время работы Windows, CD Door при завершении сеанса работы с системой проверяет, не оставлен ли в каком-либо приводе компакт-диск и, в противном случае, открывает дверцу на некоторое время. CD Door можно добавить в автозагрузку и удалить ее оттуда с помощью соответсвующих команд контекстного меню программы. Приятной работы с CD Door!

Download 164 Kb

by _xpsite.net
обсудить на форуме

iFon-Баланс версия 1.0

'МегаФон Северо-Запад' предлагает воспользоваться новой программой iFon-Баланс, которая предоставляет возможность пользователям персональных компьютеров в любой момент увидеть баланс абонентского счета на экране своего монитора. Вам не придётся звонить в Информационно-справочную службу оператора, общаться с автоматическим информатором, пользоваться услугой Экспресс-баланс и даже заходить в Интернет-службу iFon. Теперь Ваш баланс высвечивается как часы!

Download 800 Кб

by _altruistic.ru
обсудить на форуме

CuteFTP Pro 6.0 Professional

CuteFTP - мощный и удобный в использовании FTP клиент, обладающий бо 6;гатым набором функций и предоставляющий пользователям гибкие настройки и стабильную работу с файлами и FTP-серверами. Программа умеет восстанавливать прерванную закачку, обладает удобным списком закладок на сайты и т.д.

Download Crack 8.2mb

by _podborka.ru
обсудить на форуме

AutoRun Pro v3.0.3.26

AutoRun Pro - Утилита AutoRun Pro предназначена для разработки интерактивных оболочек, автоматически запускающихся при запуске CD/DVD. C помощью AutoRun Pro можно создавать меню с системой навигации по содержанию диска, всевозможные презентации, мастер установки приложения и многое другое. Дизайн создаваемой оболочки зависит только от вашей фантазии. При создании файла автозапуска можно использовать растровую и векторную графику, звуковое сопровождение, Flash и Java апплеты, html-код и пр.

Download Crack 1.40 Mb

by _bape3.org
обсудить на форуме

TurboLaunch v5.0.5

Программа для быстрого запуска часто используемых приложений. Представляет собой панель, на которой размещаются ярлыки программ. Интерфейс легко настраивается, т.е. естьь возможность изменять размеры кнопок и назначать "горячие" клавиши. Поддерживает drag-n-drop

Serial:WH6M5T-T7Z757-AV3GKD Serial:SWH6PS-8DCTQ9-J46XUH Name:empo.ru

Download 1.40 Mb

by _empo.ru
обсудить на форуме

Magic ASCII Picture Convert v1.20

Интересная программка, делает любое графическое изображение в текстовой формат. Задаёте какую картинку Вам надо конвертировать и указываете html файл куда писать - всё картинка в тексте уже у Вас. Интересно просто побаловаться. Можно например использовать для каких-нибудь информационных файлов для необычности использовать не просто jpg картинку, а картинку нарисованную буквами. =))

Download 1.04 mb

by _vanix.net
обсудить на форуме

Winamp v5.06

Новая версия самого распространнего музыкального проигрывателя....Добавлена несколько функций...но больше всего радуют новые скины и вид самой проги...Итак качаемс -

Pro Full Lite

by _nullsoft.com
обсудить на форуме

Machy 1.0 rc4

Программа-органайзер, находясь в области уведомлений (системный трей), напоминает о чем-либо, выключает или перезагружает компьютер, запускает другие приложения и файлы (например, музыкальные) и производит некоторые другие заданные действия. И все это в заранее установленные дату и время. Программа обладает приятным интерфейсом и снабжена подробной справкой.

Download 430 Kb

by _xpsite.net
обсудить на форуме

OO UnErase v2.0.945

Приложение UnErase позволит вам спасти критически важные файлы, которые были удалены с жесткого диска в результате действия вируса, из-за ошибки в работе приложения или просто по неосторожности. O&O UnErase восстановит данные даже в тех случаях, когда это кажется невозможным. Приложение отличается предельной простотой в использовании и работает на компьютерах под управлением операционных систем Windows NT, Windows 2000 или Windows XP. Если вы удалили важные файлы, не позаботившись о создании их резервных копий, просто запустите приложение UnErase, которое быстро обнаружит утерянные данные на жестком диске и восстановит их.

Download serial 5.800 kб

by _atfix.com
обсудить на форуме

ATI Catalyst 4.11 final

Обновились драва для видеокарт Ati. Как всегда сделанно огромное количество изменений, в первую очередь связанными с оптимизацией и ускорением работы видеокарт Ati последних версий. Все владельцы видюх Ati качаем и обновляемся.

Link ? kб

by _ati.com
обсудить на форуме

Yakoon 2

Уникальная программа! Софтина не имеет себе равных! Позволяет посылать СМС сообщения от ЧУЖЕГО номера!!!! Т.е. вы можете отправить СМС своей девченки от имени ее подружки, типа: "Сегодня занята, не сможем встретится. Сходи лучше со своим парнем куданить..." =). Эффект просто поразительный =). Программа охватывает практически всех русских операторов! Также, что радует, вы можете писать не только в ASCII, но и в UniCode! Т.е. на русском языке. Программа имеет русский интерфейс и очень приятный дизайн. Имеет немного геморную регистрацию (обязательную, но бесплатную), но оно того стоит! Всего одна СМС от чужего имени, и вы можете круто изменить свою жизнь (и не только свою :) )!

Download 1.2 mb

by _xxs.ru
обсудить на форуме

FavouriteChecker

В процессе работы в сети Интернет, время от времени, находя интересный сайт мы добавляем его в Избранное. При активной работе, уже через несколько месяцев закладок на интересующие Вас сайты может стать несколько сотен. В то же время Интернет не стоит на месте, сайт, ссылку на который Вы запомнили может переехать или вообще прекратить свое существование, а ссылка на него останется. Чем больше будет проходить времени, тем больше у Вас будет скапливаться нерабочих ссылок, мешающих быстро найти то что Вам нужно.

Программа FavouriteChecker предназначена для автоматической проверки работоспособности закладок в папке "Избранное" программы Microsoft Internet Explorer и браузера Opera. Процесс проверки закладок происходит в ON-LINE, т.е. для того, что бы программа могла проверять закладки, Вам необходимо соединиться с Интернетом.

Для начала работы программы необходимо нажать на кнопку «Настройки программы» и указать все необходимые настройки для проверки закладок выбранного браузера. Далее надо нажать кнопку «Получить список закладок» и затем «Проверить закладки». В зависимости от типа выбранного Вами соединения с Интернет, программа либо сразу начнет проверку (если соединение уже установлено) либо начнет дозвон до провайдера. Процесс проверки Вы можете в любой момент прервать или дождаться его завершения, после чего нажать на кнопку «Отчет» и посмотреть результат проверки, а также выбрать альтернативы действия с не рабочими закладками.

Программа полностью работоспособна в любой операционной системе семейства Windows, но для более полного отображения графического интерфейса мы рекомендует Windows XP.

Download 3.1 mb

by _mixoid.net
обсудить на форуме


Билл Гейтс получает 4 миллиона писем в день

Если вы думаете, что в ваш почтовый ящик приходит много спама, вы ошибаетесь. Действительно много спама получает глава Microsoft – спам составляет большую часть из приходящих к нему ежедневно четырех миллионов писем. Сортировкой корреспонденции Гейтса занимается целый отдел, и только немногие из этих писем оказываются в его папке "Входящие". Эту информацию сообщил исполнительный директор Microsoft Steve Ballmer и добавил "Возможно, я и Гейтс – это люди, которые получают больше всего спама в мире".

by _webtemplates.com.ua
обсудить на форуме

Елена Беркова дом 2

недавно засветилась вот тут! poxe.ru как наверно админ рад))) я уже давно слышал что кто то из дома два снимался в порнухе но еще ни видел, не смотрю я эту муть, но вот мои друзья (точнее подруги) для них это просто наркотик наивные девочки... гы.. всем кому интересно качаем отрывок из фильма с Берковой в главной роли! если ссылка здохнет по прозьбе найду новую! просить по icq! 3385309 а тем у кого проблемы будут с видео предлагаю качать кодек http://www.on2.com/software/vp6_vfw_codec.exe а кто качать не будет тому фотки! уфф..ну вроде о всех позаботился..))

ну что же скачал посмотрел...не плохо не плохо...я доволен))

Download 52.04 mb

by _poxe.ru
обсудить на форуме

Нажимать на баннеры становится опасно

Посетители многих европейских сайтов в минувшие выходные подхватили необычную «заразу». Новый червь Bofra распространялся через баннерообменные сети и заражал компьютер в том случае, если пользователь щелкал по баннеру. «Червивый» баннер ничем не отличался от остальных, но при нажатии на него пользователь попадал на сайт search.comedycentral.com (199.107.184.146). Этот сайт уже был заражен червем Bofra-A, который мгновенно запускал на выполнение вредоносный скрипт, использующий известную уязвимость в браузере Internet Explorer, связанную с некорректной обработкой тега IFrame. Как сообщается, «зараженные» баннеры проникли в крупную европейскую баннероообменную сеть Falk. В течение субботы эти баннеры демонстрировались на крупнейших британских сайтах, в том числе на сайте The Register. Эти же баннеры демонстрировались на крупнейшем новостном сайте Нидерландов с аудиторией в 450 тыс. уникальных посетителей в месяц, а также на других крупных голландских сайтах. После выполнения вредоносного скрипта червь Bofra-A загружает встроенный веб-сервер, который прослушивает один из портов в диапазоне от 1600/TCP до 1700/TCP, а также открывает IRC-соединение по порту 6667/TCP, позволяя удаленному злоумышленнику управлять системой. Размножается червь весьма оригинально, и поэтому борьба с ним чрезвычайно затруднена. Дело в том, что он не рассылает свои копии в виде аттачмента, а рассылает обычные письма без вложений, в которые внедряются динамически генерируемые ссылки на файл с зараженного компьютера. Ссылка имеет следующий формат: http://:\номер открытого порта\ /название файла/ Вариант Bofra-B использует для размножения ту же технику, но в тексте письма вместо просмотра откровенных фотографий предлагает подтвердить транзакцию в системе PayPal. К счастью, в обоих случаях приглашение написано по-английски, а не по-русски, так что никакой эпидемии в Рунете не случилось. О появлении «зараженных» баннеров у нас тоже ничего не сообщалось. Уязвимость в обработке тега IFrame, которую использует для размножения червь, присутствует во всех версиях Internet Explorer, кроме систем с установленным Windows XP SP2. Дополнительную информацию об эксплоите можно найти здесь. Microsoft до сих пор не выпустила заплатку, которая бы закрывала уязвимость с тегом IFrame на системах, отличных от Windows XP SP2.

by _webplanet.ru
обсудить на форуме

Прогноз Microsoft: через два года мы забудем о спаме

Во время своего визита в Мадрид Билл Гейтс, отец-основатель софтверного гиганта Microsoft, заявил, что современные разработки в области блокировки спама позволят нам через пару лет абсолютно забыть об этой ныне насущной проблеме, сообщает AFP. Ранее уже сообщалось, что Гейтс является самым популярным адресатом у спамеров, в результате чего он получает около четырех миллионов писем ежедневно, большая часть из которых - невостребованная корреспонденция. Глава Microsoft Стив Баллмер утверждает, что системы защиты почтовых серверов постоянно совершенствуются и блокируют большую часть спама, приходящего к владельцам почтовых ящиков. Глава корпорации также отметил, что их корпоративная система безопасности фильтрует практически все зловредные сообщения. То, что пока проникает сквозь фильтры, и составляет тот объем получаемой "сорной" информации. Следует отметить, что эксперты продолжают вести исследования, направленные на изучение структуры использующихся спамерами фраз, и стремятся, тем самым, оптимизировать системы блокировки.

by _compulenta.ru
обсудить на форуме

Житлетка, наполненная gif

На выставке в Сан-Франциско, компания NYX порадовала активных поклонников hi-tech стиля новым шедевром. Вся одежда, созданная из специального типа ткани, позволяет проецировать на свою поверхность различные изображения, в т.ч. анимированные. Управлять иллюстрацией можно при помощи специальной утилиты, которая инсталлируется на карманный компьютер, соединяемый с курткой. С программой поставляется подготовленный набор изображений, с помощью которых на куртке можно отобразить эмоции владельца. О возможности использования одежды в качестве рекламных площадей, в NYX, к счастью, пока не задумывались.

by _internet.ru
обсудить на форуме

Google уже 8,1 млрд. страниц!!!

В ответ на релиз Microsoft'а - MSN Search Beta (поисковик от мелкомягких), лидер в области поисковых систем, Google, опубликовал сведения касательно очередного рекордного достижения по объему проиндексированных веб-страниц Интернета. По состоянию на прошлую неделю, поисковая система Google имеет индекс в 8,1 млрд. страниц, что почти в два раза больше февральского индекса самой Google и на 3 млрд. больше индекса MSN Search. (Все дружно скандируем - Гугля чемпион!, Гугля чемпион!)

by _netz.ru
обсудить на форуме